Komodo Labs Forums

NEWT Professional => NEWT Pro Network Inventory - Support => Topic started by: cgarry on February 18, 2004, 01:34:58 PM

Title: More \"No Privileges\"
Post by: cgarry on February 18, 2004, 01:34:58 PM
Have the Pro Demo running here.  Scanning 10 machines on a single network domain.  Can access most of the info on 8 of the 10, however, have no privledges on a print server (XP Pro) and my own machine (Win2K)!

I am a part of the Admin group with full rights.

What am I missing?
Title: More \"No Privileges\"
Post by: Komodo Support on February 18, 2004, 07:47:02 PM
It's extremely unique that you can't scan your own machine.

We usually ask people to browse to a certain part of the registry using RegEdit to determine if it's a NEWT problem or if the problem is local to that machine.

Please try browsing to this location:

Also, this may be one of those dumb, standard tech. support questions, but have you tried rebooting your machine?

Let us know what you find out and we'll figure out where to go from here.
Title: More \"No Privileges\"
Post by: cgarry on February 18, 2004, 10:13:15 PM
Yes, I reboot this machine regularly, from ShutDown.  I am able to drill down to the registry area you mentioned (NEWT_Professional_is1).  Version is 1.0.2045.  Nothing seems bizzare.  I do have Newt installed on my E: drive (which is where Win2K is installed - don't ask).

Am attaching a .bmp of the registry UnInstall values.
Title: More \"No Privileges\"
Post by: Komodo Support on February 18, 2004, 11:03:05 PM
You have tried to scan your local machine more than once I take it.  This is quite puzzling.

We didn't get the attachment for the Uninstall values, but we don't need them.  We just wanted to make sure you could browse to it.

This sounds like a NEWT problem, but one that is very peculiar to your machine.

Could you send us a screenshot of the NEWT Pro GUI after scanning your network?

Please email it to support@komododigital.com (support@komododigital.com) to keep your information private.  Also, anything sent to us by email is kept in the strictest confidence and is only used to improve our software.
Title: More \"No Privileges\"
Post by: jimlng on March 28, 2005, 08:14:46 PM
I, too am experiencing \"No Privileges\" issues.  I\'m using NEWT Ver. 2, Build 22561.  I installed it today.  100 user license.  I am getting numerous maroon icons in the Status/# field, along with \"No priviliges\" in many fields for these same machines.  Machines involved include WinXP, Win2K, servers and PC\'s (including machine running NEWT).  Not all machines are affected in this way.  Many have scanned properly.  I am signed on as a domain admin.  Some machines I\'m trying to scan are also signed on under my name, others are signed on by various \"users\".  I have tried setting program preferences with my username and password as \"default\", with no success.  I like the program and want to use it, probably adding another 100 licenses in near future, but I must get this issue cleared up first.  I tried the demo version (10 PC\'s) before purchasing, and everything worked fine.  After entering registration and attempting to scan more machines, this problem showed up.  Can you help?
Title: More \"No Privileges\"
Post by: Komodo Support on March 29, 2005, 01:57:43 AM
Hi Jim.  If you are on a domain (not a workgroup) and you\'re a part of the Domain Administrators group, you should be able to scan everything properly except for machines possibly running a local software firewall.

You should never need to supply credentials in a domain situation unless you are scanning machines in a domain other than your own and don\'t have a trust relationship between the 2 domains.

Please let us know more about your network and we\'ll try to help you further.