October 02, 2022, 12:14:38 AM

Author Topic: yay!  (Read 5088 times)

salih

  • Member
  • *
  • Posts: 3
yay!
« on: July 17, 2004, 02:27:11 PM »
I keep getting this message when I start the program up...

It´s kind of silly because NEWT worked earlier on the day...Rebooting didn´t help either...

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2701
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
yay!
« Reply #1 on: July 18, 2004, 03:18:13 AM »
This is most likely due to an older DLL we're currently using.  It could be that any software you may have installed after NEWT overwrote our DLL.

We are working on a solution to this problem in future versions, but as a workaround you should be able to re-install NEWT Pro and answer "Yes" when asked to overwrite a newer DLL with an older version.

Please let us know if re-installing helps.

salih

  • Member
  • *
  • Posts: 3
yay!
« Reply #2 on: July 18, 2004, 07:09:25 AM »
yeah...Thanks a lot.

One thing though...When it asks to keep the newer file...click "no"

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2701
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
yay!
« Reply #3 on: July 19, 2004, 07:20:26 AM »
You are correct.  I supplied the right answer to the wrong question.  :D

salih

  • Member
  • *
  • Posts: 3
yay!
« Reply #4 on: July 19, 2004, 02:40:01 PM »
Yup, and I was glad to inform you about it  :D