January 18, 2022, 12:02:42 AM

Author Topic: No Software/Hotfixes/Services info (fixed as of v2.5)  (Read 6179 times)

todd

  • Member
  • *
  • Posts: 5
No Software/Hotfixes/Services info (fixed as of v2.5)
« on: May 09, 2005, 09:27:00 PM »
I\'m using the eval version of Newt Professional 2.0 build 2261 to scan Windows XP SP1 machines on a LAN where I have admin access.

When I scan machines I\'m getting a scan status of \"Success\". However in the Machine Details page and the primary view the following tabs have no information: Software, Services, Hotfixes, and Fonts. Every other tab has complete, correct information available for the scanned PC\'s.

Is this a limitation of the eval version or is something else going wrong?

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #1 on: May 10, 2005, 01:06:44 AM »
Hello Todd.  There could have been a problem with NEWT timing out on these items.  Until very recently we had the timeout for each item set to 30 seconds by default, but sometimes this isn\'t enough.  It was a mistake on our part and has been corrected in the latest version.

You can verify this problem by scrolling to the right in the Primary tab.  You should then see some timed out fields.

Changing the \"Scan Item Timeout\" in Preferences (Scanning tab) to 120 (instead of 30) should alleviate this problem.

Regardless, please let us know.

todd

  • Member
  • *
  • Posts: 5
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #2 on: May 10, 2005, 02:30:39 AM »
Hi. I\'ve just tried changing the timeout value to 240, i watched the scan (which i am running against my local machine) and in the status bar saw each of the 4 stages that are failing run until they reached the 240 second timeout and then skip to the next section.

I\'ve tried setting it to 600 seconds and am running a scan again now, will update this messsage when it\'s done.

Update: 600 seconds gives the same results, no information under Software, Services, Fonts and Hotfixes.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #3 on: May 10, 2005, 12:26:40 PM »
Yes, higher values above 120 probably won\'t help, because if NEWT isn\'t retrieving an item with in 120 seconds then there is a problem.

To help get this resolved, would it be ok to contact you privately through the email address you signed up with in these forums?

todd

  • Member
  • *
  • Posts: 5
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #4 on: May 10, 2005, 06:59:19 PM »
Yes thats fine.

todd

  • Member
  • *
  • Posts: 5
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #5 on: May 12, 2005, 10:06:26 PM »
I am yet to hear from anyone in regards to this problem. Can i expect a response any time soon?

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #6 on: May 13, 2005, 01:05:35 PM »
Hello again.  We\'re sorry about that.  We\'ve just moved about 2,000 km/miles away from our previous location and it\'s taking us a while to get set up.  We will email you ASAP.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
No Software/Hotfixes/Services info (fixed as of v2.5)
« Reply #7 on: May 16, 2005, 11:05:13 AM »
It turns out this user had a lower than normal MTU setting on their machine.  Enabling the \"Increased MTU compatibility\" under Preferences has temporarily solved this issue for them.