September 27, 2022, 11:33:06 PM

Author Topic: version  (Read 4852 times)

rcoates

  • Member
  • *
  • Posts: 2
version
« on: December 19, 2005, 01:48:46 PM »
I am scanning a rather large network and on many machines I am getting the following in the scan status:
\"The system detected a possible attempt to compromise security.  Please ensure that you can contact the server that authenticated you\"
This occurs no matter what the operating system is of the machine I am scanning.  That fact leads me to believe the error is generated by the scanning machine.  The machine I am using to scan is not a member of the domain I am scanning.  Instead I put in the credentials of the domain administrator.

Any ideas?

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2701
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
version
« Reply #1 on: December 19, 2005, 03:27:40 PM »
Hi, are you using the latest build 2284, just released on December 12th?

Is it possible to send us an MRF of your scan so we may see better what you\'re seeing?  All information is kept strictly confidential.

If you\'re able to, please send the file to support@komodolabs.com

rcoates

  • Member
  • *
  • Posts: 2
version
« Reply #2 on: December 20, 2005, 10:35:10 AM »
I am using version 2274, so I suppose I could update that.  I will see if I have time to send you that mrf later today.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2701
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
version
« Reply #3 on: December 20, 2005, 01:01:38 PM »
It\'s highly recommended you deinstall the old version first.  If you still have problems, please send the file you scanned with 2284.  A scan from 2274 may not help as much.