September 28, 2020, 07:01:10 AM

Author Topic: Spoke too soon  (Read 5842 times)

bindtech

  • Member
  • *
  • Posts: 5
Spoke too soon
« on: January 08, 2007, 01:54:27 PM »
Looking for some help in resolving an error 53 I am recieveing.  I have a network that involves the subnets. 192.168.10.x-192.168.19.x.  I do a discover through ip and it finds everything ok. When I scan, however I get \"netowrk path not found Error 53 during Machine connect\"  This seems to happen to random machines as is a majority of mine. This machines though are on the same subnet and they still fail.  Wondering if there was something i was not doing.  Currently I\'m a new user

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Spoke too soon
« Reply #1 on: January 08, 2007, 03:37:03 PM »
Hi, and thank you for becoming one of our many valued customers!

What happens if you visit those machines through IE or Windows Explorer using their machine name?  As in \"\\\\MachineName\" ?  Do you receive a similar error?

When you see an error that says \"Machine Connect\", we should be using the same method as IE/Windows Explorer when just accessing the machine, so you should get the same error.

bindtech

  • Member
  • *
  • Posts: 5
Spoke too soon
« Reply #2 on: January 08, 2007, 03:41:43 PM »
Yes, I am Not able to get to them through the back end either. I\'m wondering if there are certain ports that newt might use so I can allow them.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Spoke too soon
« Reply #3 on: January 08, 2007, 04:54:38 PM »
That could be a hint of what\'s going on.  If Windows can\'t access the remote system, NEWT won\'t be able to either.  So it\'s definitely something having to do with Windows security.

If you\'re running the built-in Windows firewall on the remote machines, you can do something that should allow Windows and NEWT to access them.

Under firewall exceptions, enable the \"Allow remote administration\".  If you\'re running on a domain, it\'s very easy to change this at the Primary Domain Controller.

Please let us know if that doesn\'t help.

bdhuser

  • Member
  • *
  • Posts: 3
Spoke too soon
« Reply #4 on: March 15, 2007, 09:27:21 AM »
I am also receiving this error.  \'Allow remote Admin\' is Enabled in Group Policy and the WMI service is running on the machines in question (XP-SP2).  I am evaluating this software for purchase, but so far I can\'t do much with it.  Any suggestions on what I may try?  Running mixed Server 2000 SP4/2003 SP1 domain.  

Error: The network path was not found. (Error: 53) during Machine Connect

Edit: If I turn off the firewall, I get right in.  Full access with empty creds.  (normally run program as user who is member of Dom Admin).

Update: Solved my own problem.  Added my IP to the GP and everything works great.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Spoke too soon
« Reply #5 on: March 15, 2007, 01:38:39 PM »
Thank you for posting this.  Can you give more detailed instructions for adding your IP to the Group Policy?  Are you talking about the Group Policy for Firewall?

We also have the ability to generate 30-day trial keys for your entire network.  If you\'re interested, just visit \"Request Evaluation\" under the Help menu and fill out the online form.

bdhuser

  • Member
  • *
  • Posts: 3
Spoke too soon
« Reply #6 on: March 16, 2007, 11:00:59 AM »
Now I am receiving this error:

Access is denied. (Error: 5) during Registry Read

When enabling Remote Admin in GP, there is a box where you dictate by IP which computers can connect.

Update:  Again, I have found an answer myself: seems the account you run Newt under must be a member of the Domain Admins group.  Have full access to machines now.  Waiting for evaluation key to test on all machines.