March 02, 2021, 03:14:34 AM

Author Topic: Access is denied [Error 5] (fixed as of v2.5)  (Read 4770 times)

Paul

  • Member
  • *
  • Posts: 1
Access is denied [Error 5] (fixed as of v2.5)
« on: September 19, 2007, 07:23:42 AM »
Hi,
I just recently bought newt since ive tried the evolution demo.
My problem is i cant get any credentials working since i registered my newt.
im running newt on my client laptop with admin rights and everything.
Even tried to logon with the users correct logon/password still same problem.

Checked so that newt was registered correctly with my license key and noticed that it expire 30 december 1899? could this be the problem ?.

We are running a Windows server 2003 Domain model.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Access is denied [Error 5] (fixed as of v2.5)
« Reply #1 on: September 19, 2007, 12:11:33 PM »
Hello.  Since this can be a complicated issue, especially as we are transitioning to the new 2.5 version that impacts credentials, and the fact that you have an expiration date at all after purchasing, we will email you directly about this.

The expiration issue could be related to language.  Though we don\'t think it\'s related to your credentials issue, thank you for bringing it to our attention.  You should have an email from us soon about these issues.

We will probably try switching you to the new 2.5 since it is due out later in October and fixes many issues of 2.0.