October 01, 2020, 12:03:53 AM

Author Topic: Error: 32 The process cannot access the file because it is being used  (Read 6083 times)

CCT

  • Member
  • *
  • Posts: 1
Hi,

I am getting the Can't write to \\.....\Admin$ for client (Error: 32....) attempt 3 on 5 XPpro SP3 computers on the network.

I can browse to the Admin$ folder, is there a way in which I can correct this error without restarting these computers and kicking the users off?

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Re: Error: 32 The process cannot access the file because it is being used
« Reply #1 on: March 04, 2013, 12:04:59 AM »
Hi, we're not sure what's going on with this, but we'd like to get this fixed as soon as possible.  We'll contact you by email and get you a new build to try.

wwardwell

  • Member
  • *
  • Posts: 3
Re: Error: 32 The process cannot access the file because it is being used
« Reply #2 on: March 25, 2015, 12:18:38 PM »
Hello Support,

What was the solution to this problem? I am getting this error on 5 of my machines and cannot figure out why. One of the PC's is a temp chamber that was sitting idle.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Re: Error: 32 The process cannot access the file because it is being used
« Reply #3 on: March 27, 2015, 09:00:18 AM »
We believe this issue is a bug and is something we're working to fix.  It's not very common however and the fix is major, so it's taking us longer than we hoped.

We'd like to find out the circumstances, as mentioned in another thread with a similar post, of your situation and we'd like to try and work with you to fix the problem.  Is that something you'd be interested in?

SilkyBolt

  • Member
  • *
  • Posts: 1
Re: Error: 32 The process cannot access the file because it is being used
« Reply #4 on: February 13, 2018, 07:12:42 AM »
I just upgraded to NEWT Pro version 2.5 Build 327, and I get this error on 3 systems out of 64.  All three are HP Compaq Pro 6305 MT systems running Windows 7 whose BIOS I recently updated.  I updated the BIOS on other systems of the same PC model, and they scan fine.  Using a slightly older version of NEWT and prior to the BIOS updates, I was able to scan all 64 systems with no errors.  I am able to get to each of these systems using the ADMIN$ share, and I rebooted each one prior to scanning.

What else should I check on these 3 systems to get them to scan?

Thanks.