December 02, 2021, 01:55:15 AM

Author Topic: Newt blocked by Kaspersky  (Read 5919 times)

Julian Simpson

  • Member
  • *
  • Posts: 4
Newt blocked by Kaspersky
« on: June 24, 2009, 08:41:53 AM »
We just purchased the full version of Newt Pro but when I try to run it on my local network a number of users complain about a message from Kaspersky anti-virus claiming its Proactive defense mechanism has picked up NEWTScan.exe, I\'ve added NEWTScan to Kaspersky\'s allowed applications but its still giving the message, what do I need to add to a virus checker to allow Newt to run properly, I cannot consider turning off the AntiVirus for all the client machines

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Newt blocked by Kaspersky
« Reply #1 on: June 24, 2009, 03:19:35 PM »
Hello.  We very much apologize for the trouble.  Kasperksy\'s Proactive Defense, like other anti-virus software, can be a bit paranoid.  But we may have a way internally to help prevent this.  Could we contact you through the email address we have for you on record and send you a new version to try?

Julian Simpson

  • Member
  • *
  • Posts: 4
Newt blocked by Kaspersky
« Reply #2 on: June 25, 2009, 03:45:06 AM »
By all means, I can report back the results to the forum

Thanks

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Newt blocked by Kaspersky
« Reply #3 on: June 25, 2009, 11:26:31 AM »
Great.  We sent you an email, but we weren\'t sure you received it.  Could you verify?

Julian Simpson

  • Member
  • *
  • Posts: 4
Newt blocked by Kaspersky
« Reply #4 on: June 25, 2009, 11:56:06 AM »
Nothing received, can you retry or send to Julian at ******.
Thanks

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2699
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Newt blocked by Kaspersky
« Reply #5 on: July 06, 2009, 02:37:57 PM »
Ok, as per our research and emails to you and Kaspersky, it looks as if we have a workaround until further solutions can be found.

So for now, we\'re having you leave Proactive Defense enabled, but with the \"Dangerous Behavior\" option disabled.  You can leave everything else on.

Although we\'ve communicated this in email, we\'re posting this for the benefit of others.

Thank you for your patience.