October 22, 2020, 08:32:15 AM

Author Topic: low-level: could not install service on xxx... (improved in build 270)  (Read 5655 times)

tmerrifield

  • Member
  • *
  • Posts: 2
I'm scanning local machines and some are answering but most are returning with this:
Low-Level: could not install service on xxx.xxx.xxx.xxx, error 5 while calling Open SCManager: (Access is denied.)
Any help appreciated.

Also should add that I can reach those computers from scanning computer via \\computername
« Last Edit: September 08, 2014, 03:11:08 PM by Komodo Support »

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Re: low-level: could not install service on xxx...
« Reply #1 on: April 04, 2014, 12:27:22 PM »
Hi, we're sorry to hear about this issue.  However it seems to be a Microsoft security issue and not necessarily a bug in our app, though we haven't counted it out.  Thankfully this problem doesn't come up often, but we're still not 100% sure why.  We have been able to help some users with this issue, so hopefully we can help find a solution.

Basically, it's saying you have access to the machines like you're saying, even the ADMIN$ share, but it's not allowing remote service changes (try the SC command in a DOS Prompt), which is also required for scanning.  Usually if one has access to ADMIN$, they can also start/stop remote services, just not in these rare cases.

I'm assuming this is on a domain.  Are you running it from a Domain Admin account, or are you needing to use credentials in NEWT in order to scan, on PCs where it's working?

tmerrifield

  • Member
  • *
  • Posts: 2
Re: low-level: could not install service on xxx...
« Reply #2 on: April 04, 2014, 03:28:20 PM »
I am using domain admin account info.  I can get to c$ and run net view on those machines, seeing the Admin$ share.  I cannot run sc - get access denied error 5.

Komodo Support

  • Administrator
  • Member
  • *****
  • Posts: 2698
  • Dayton, Ohio, USA
    • Komodo Laboratories LLC
Re: low-level: could not install service on xxx...
« Reply #3 on: April 08, 2014, 12:29:36 PM »
It looks as though we've taken this to email, but if anyone else is having this issue, please contact us.